Jump to content

Site logs me out when posting


Recommended Posts

Like the title says, while posting on the site many times I have commented or created a new topic & when I go to post it says "Sorry, you don't have permission for that". I notice I have been signed out. I have to sign back in & if I don't copy what it have typed poof it's gone! It is very frustrating. Is there a setting I'm missing or need to change? Any help would be appreciated.

Link to comment
Share on other sites

jclong - first sorry you're having that problem. I think this is a problem for our esteemed Admin, John Setzler.

How are you connecting to KG? Is there anything on your end that could be timing you out?

Link to comment
Share on other sites

Do you have anything set up that might be blocking or clearing the site's login cookie?

No, I do not.

That's a strange problem... you would have to be logged in to start a post and you are somehow getting logged out between the time you start the post and the time you complete it?

Yes, thats exactly what is happening.

Link to comment
Share on other sites

 

That's a strange problem... you would have to be logged in to start a post and you are somehow getting logged out between the time you start the post and the time you complete it?

Yes, thats exactly what is happening.

 

 

What kind of system are you posting from?  Desktop, phone, ipad?  

Link to comment
Share on other sites

Are you positive about the cookies? What browser are you using? Have you tried using a different browser? Rebooted your modem?

Using Chrome, tried with IE & did same thing. I checked in setting & nothing blocking cookies. I have rebooted modem a couple of times & still same thing.

Link to comment
Share on other sites

I might speculate that your computer could have a virus that is triggered by the Google Adsense ads being run on the site. The virus would trigger a pop up ad to open, in place of the link you trying to open. Your pop up blocker perhaps is instantly closing the pop up link. Just a guess, but I have had some nasty viruses that center around Adsense. I ran a program called Zoek.exe(sp?) which seems to have fixed the problem, although the symptoms my computer had were somewhat different.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...