Jump to content

iKamand issues (Help?)


JunkerJorge
 Share

Recommended Posts

I'm currently running my first cook with the new iKamand. Everything in set up and bringing to temperature worked really great. Then all of a sudden the app is showing no data. When I tried to back out of the graph screen the app froze. I close the app and try to open it back up and all I can get is the attached screen. A couple of tries and I get the same thing. I try turning my phone completely off and back on and all I can get is the same screen. The green light is still on the iKamand and it seems to be keeping temp. But I cannot get into the app at all. I'm afraid to reset the hardware since the cook is running. I have no clue what to do from here. Pretty frustrating. Has anyone else had this or a similar issue and been able to resolve it?

IMG_1292.jpeg

IMG_1293.jpeg

Link to comment
Share on other sites

Update: I was afraid to uninstall the app or reset the iKamand itself because it was still holding temp. After I pulled the meat off I simply deleted the app and reinstalled. The cook was still running and all the data was still there. Annoying but not disastrous. Hopefully it was a one off glitch.

Link to comment
Share on other sites

1 hour ago, JunkerJorge said:

Update: I was afraid to uninstall the app or reset the iKamand itself because it was still holding temp. After I pulled the meat off I simply deleted the app and reinstalled. The cook was still running and all the data was still there. Annoying but not disastrous. Hopefully it was a one off glitch.

 

When the iKamand experiences a problem, the device WILL continue cooking at its last known parameters.  In a situation like yours, I would recommend cycling the power off and back on with the iKamand itself and then restarting the app.  You shouldn't need to delete and reinstall the app.

Link to comment
Share on other sites

45 minutes ago, John Setzler said:

 

When the iKamand experiences a problem, the device WILL continue cooking at its last known parameters.  In a situation like yours, I would recommend cycling the power off and back on with the iKamand itself and then restarting the app.  You shouldn't need to delete and reinstall the app.

Thanks. That's great to know. Like I said, as it was keeping temp I was afraid to do anything with it until I was done because I couldn't get the app to do anything. The hardware itself was running fine (and had all the data from the cook etc.). It was weird because I couldn't get the app to open at all. It seems like the app should open and do at least the other functions. Hopefully it was a flukish thing. I mainly wanted it so I could be out and do stuff with the kids etc. and still monitor the cooks. My first experience doesn't inspire confidence in this. Thanks for the help!

Link to comment
Share on other sites

13 hours ago, JunkerJorge said:

Thanks. That's great to know. Like I said, as it was keeping temp I was afraid to do anything with it until I was done because I couldn't get the app to do anything. The hardware itself was running fine (and had all the data from the cook etc.). It was weird because I couldn't get the app to open at all. It seems like the app should open and do at least the other functions. Hopefully it was a flukish thing. I mainly wanted it so I could be out and do stuff with the kids etc. and still monitor the cooks. My first experience doesn't inspire confidence in this. Thanks for the help!

 

There is a facebook group for the iKamand if you wanna check it out.. it's a good place to get advice/help/feedback on it...

Link to comment
Share on other sites

I went through 2 until I finally got one that consistently worked.  I am very happy with my current iKamand and have used if flawlessly for 15 cooks.

 

I may try deleting the app and reinstalling.  I am not super bright but for the longest time  I was not deleting the app.  I was just hiding it from my screen.  Make sure you actually delete the app and then reinstall.  If it's freezing I would think the app is glitchy.  IDK???

 

One thing I now do which I think helps is to leave all the probes connected.  I  have the dome probe and all 3 meat probes connected at all times and they are connected before I plug it in and open the app.  I just lay any of the meat probes I ain't using draped  out of the way.  I also turn on the iKamand and give it some time before I open the app.

 

 

IF you have the Big Joe, be careful how you mount the dome probe as it may get tight when you open the lid completely.

I eventually ruined that probe as it stretched apart.  I mount mine right beside the KJ probe.

 

 

And KJ will gladly replace it and replace it quickly.  

 

Oh, and you can calibrate the temps of all the probes in the app.  Just get some boiling water and go for it.  

Link to comment
Share on other sites

  • 2 weeks later...

The iKamand is mainly an IoT device, it connects to the desora/kj servers to function. Your app is the same way, it talks to their servers and then their servers tell your iKamand what to do. If your iKamand knows what to do it turns green. Their servers have issues sometimes and cause gremlins in the machine ("App Problems") but largely over the last year I have not seen THAT many actual problems with the app (although they are updating it more often, I seem to get logged out more). The long and short is if its green and the fan is running it SHOULD be working. When operating nominally the iKamand works fine, unfortunately they burned a lot of users with this setup and also the basic cooking profiles needed a lot of work which came largely from user cooks (they still record your cooks and ask you to rate how the iKamand did).

 

They have a new direct cooking mode which does not rely on the internet which is a great departure on the above.

 

 

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...